Seriously something wrong here.
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44
Like Tree13Likes

Thread: Seriously something wrong here.

  1. #1
    Senior Member
    Member #
    49529
    Join Date
    May 2016
    Location
    SE Wisconsin
    Posts
    957
    Liked
    902 times

    Seriously something wrong here.

    This has been going on for over a month and is not getting better. To the point that it is almost impossible to post a response to any thread. Quote's now doesn't work and the keyboard response is getting ridicules. I can type in a letter and the delay is seconds at times or I get no response at all. Try and backspace to correct missing letters sometimes works and sometimes not at all. Lastly when I post a response most of the time it will not post up until I refresh the page. This is getting very frustrating.

    There is nothing wrong with my computer either, it's this forum and only on this forum.
    777Driver likes this.
    I am a Veteran, I am a Husband, Father, Grandfather, Great Grandfather.
    I was labeled a Deplorable, now I'm a Nationalist rather than a Globalist! As a USA Veteran I will proudly wear that to protect our Nation!



    Join the fun!

  2. #2
    Senior Member
    Member #
    25564
    Join Date
    Mar 2012
    Location
    Albuquerque, New Mexico
    Posts
    7,194
    Liked
    12309 times
    I've noticed a slight lag now and then in the forum, but nothing serious. If it gets too bad, I reboot my computer and all seems well again. What can I say, I don't spend a lot for my PCs and laptops.
    Duct tape. Ah, the possibilities!

  3. #3
    Senior Member
    Member #
    48246
    Join Date
    Jan 2016
    Location
    Ohio
    Posts
    320
    Liked
    920 times
    I have the same issues on my computer at work. My solution has been to try and limit myself to using my iPad when posts posting.

  4. Remove Advertisements
    TaurusArmed.net
    Advertisements
     

  5. #4
    Super Moderator

    Member #
    5628
    Join Date
    Dec 2008
    Posts
    20,940
    Liked
    20115 times
    Quote Originally Posted by kmw1954 View Post
    This has been going on for over a month and is not getting better. To the point that it is almost impossible to post a response to any thread. Quote's now doesn't work and the keyboard response is getting ridicules. I can type in a letter and the delay is seconds at times or I get no response at all. Try and backspace to correct missing letters sometimes works and sometimes not at all. Lastly when I post a response most of the time it will not post up until I refresh the page. This is getting very frustrating.

    There is nothing wrong with my computer either, it's this forum and only on this forum.
    I have had some issues also. Sometimes clearing your cache helps along with a reboot.

    The lackofspacesinresponses is also a real PITA...

    If you space down a couple after the quote and then arrow up it will usually let you make a response without having to go back and insert spaces.

    We are letting the software peeps know of issues as they arise.
    It is difficult to gain the truth from the media in this age. It is a huge puzzle with small pieces. In order to solve it, one must have perseverance, all of the pieces, imagination, time, and most of all...the desire to put the picture together. Our real trouble is that there are far too few people today with the desire to do this.

  6. #5
    Supporting Member

    Member #
    37505
    Join Date
    Jul 2013
    Location
    Texas
    Posts
    9,952
    Liked
    14888 times
    Clean the registry
    This world would be a much better place if people would mind their own business. -Me

    Who needs the CIA when you have the KGB? - Donald Trump

    Sand Lake - All of 'em





  7. #6
    Senior Member
    Member #
    40537
    Join Date
    Jan 2014
    Location
    Spokane WA - the RIGHT side of the State
    Posts
    446
    Liked
    364 times
    Use a script blocker. I use Firefox and NoScript. I noticed things were getting really slow and discovered that I had enabled scripts for the site (disabled NoScript). When I re-enabled the script blocking everything returned to normal. It is all the scripts that load ads and "stuff" (being very PC here) from other websites - like google-analytics, googleadservices.com, jquery.com, and amazon-adsystem.com etc. Every page on this site loads stuff from about a dozen different other web sites if you let all the scripts run and do their thing. If one (or more) of those sites are busy your computer will pause in loading the page until those other sites finish providing whatever "content" (being PC again) they are supplying - things like ad banners, and highlighted words that are clickable links to other web sites, etc...
    Last edited by BC605; 12-18-2016 at 09:20 PM.

  8. #7
    Senior Member
    Member #
    49529
    Join Date
    May 2016
    Location
    SE Wisconsin
    Posts
    957
    Liked
    902 times
    [QUOTE=BC605;3353106]Use a script blocker. I use Firefox and NoScript. I noticed things were getting really slow and discovered that I had enabled scripts for the site (disabled NoScript). When I re


    HaHa, this is what happens most of the time with quotes.
    Didn't realize there were that many scrpts running, will lookat settings.
    I am a Veteran, I am a Husband, Father, Grandfather, Great Grandfather.
    I was labeled a Deplorable, now I'm a Nationalist rather than a Globalist! As a USA Veteran I will proudly wear that to protect our Nation!



    Join the fun!

  9. #8
    Senior Member
    Member #
    48780
    Join Date
    Mar 2016
    Location
    Northwest Washington...for now.
    Posts
    1,440
    Liked
    2127 times
    Generally I have found that selecting "Go Advanced" works as epected.
    WartHog354 and Denton like this.
    Whatever adjective or verb comes to mind, I am...NotSo.

    One of my goals in life is to shoot more people on purpose than I do by accident. So far, so good.

  10. #9
    Senior Member
    Member #
    46057
    Join Date
    Jul 2015
    Location
    Texas
    Posts
    192
    Liked
    149 times
    Good one!

    Or was that not intentional?
    FreeInAZ likes this.
    Taurus PT92AF
    Taurus 709
    Taurus 85 revolver
    Taurus PT111 G2
    Sig P290RS
    S&W SD9VE
    S&W M&P 15 Sport II
    S&W M&P 15-22 Sport
    Ruger SR22
    Glock 19 Gen 4
    Glock 43
    Tristar C100






  11. #10
    Senior Member
    Member #
    49529
    Join Date
    May 2016
    Location
    SE Wisconsin
    Posts
    957
    Liked
    902 times
    Quote Originally Posted by NotSo View Post
    Generally I have found that selecting "Go Advanced" works as epected.
    Not here in this case. When I get incomplete quotes there is no fixing it. Right now it's happening about 50% of the time. There have been a few times that I just gave up.
    I am a Veteran, I am a Husband, Father, Grandfather, Great Grandfather.
    I was labeled a Deplorable, now I'm a Nationalist rather than a Globalist! As a USA Veteran I will proudly wear that to protect our Nation!



    Join the fun!

 

 
Page 1 of 5 123 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 21
    Last Post: 12-18-2016, 03:03 PM
  2. Replies: 4
    Last Post: 06-10-2016, 01:40 PM
  3. Am I wrong with this?
    By Fla24/7 in forum The Firing Line
    Replies: 20
    Last Post: 12-16-2010, 09:44 PM
  4. Is this wrong?
    By micro2112 in forum Taurus 1911's
    Replies: 2
    Last Post: 02-18-2010, 06:37 PM